Update the installation procedure for PBS on Cray CLE 6.0 to use the PBS rpm

Description

We need to be able to install PBS on a Cray system running CLE 6.0 via a mechanism similar to the way non-Cray platforms are now using rpm (i.e. no longer require the traditional INSTALL script). This project covers new installs, not upgrades. This project includes the ability to install PBS via IMPs onto a Cray system running CLE 6.0

Acceptance Criteria

Be able to install PBS on a Cray system running CLE 6.0 via a mechanism similar to the way non-Cray platforms are now using rpm (i.e. no longer require the traditional INSTALL script)

  • This RFE covers new installs, not upgrades

  • This RFE includes the ability to install PBS via IMPs onto a Cray system running CLE 6.0

Status

Assignee

Lisa Endrjukaitis

Reporter

Sam Goosen

Severity

None

OS

None

Start Date

None

Pull Request URL

None

Story Points

1

Components

Fix versions

Priority

Low
Configure