Change PBS package RPM spec file hwloc version dependency to 1.11 or greater

Description

On the way towards improving compute node hardware detection we need to use a newer hwloc version to be able to detect PCIe devices.

As part of this, the code which counts "sockets" will need to be updated to count "packages" instead, as the device name reporting of hwloc has changed.

Acceptance Criteria

None

Status

Assignee

Vishesh Hadimane

Reporter

Scott Campbell

Severity

None

OS

None

Start Date

None

Pull Request URL

None

Story Points

1

Components

Priority

Low
Configure