Update the PBS for Cray (CLE 5.2) installation procedure to use rpm

Description

The PBS INSTALL script does lots of cray specific things. Cray still has its own package but needs to have the installation process be similar to the rpm based installations on other Linux systems. This would be the RFE to install on CLE 5.2

Acceptance Criteria

  • Be able to install PBS on a Cray system running CLE 5.2 via a mechanism similar to the way non-Cray platforms are now using rpm (i.e. no longer require the traditional INSTALL script)

  • This RFE covers new installation, not upgrades

  • This RFE does not include the ability to install on Cray systems running CLE 6.0

Status

Assignee

Michael Karo

Reporter

Sam Goosen

Severity

None

OS

None

Start Date

None

Pull Request URL

None

Story Points

1

Components

Fix versions

Priority

Critical
Configure