configure script on CentOS systems

Description

When building PBS from source on CentOS systems, the configure script does not correctly parse the /etc/redhat-release reported version which causes it to fail.

This issue was observed on various developer CentOS systems when either using Mike's devbuild script or building --with-gsoap. Developers who build on CentOS and do not request --with-gsoap are unlikely to run into this issue, however it would affect a CentOS build if we were to have such a system in place. Ravi has confirmed that building on a CentOS 6.6 x53 system failed in this manner.

Acceptance Criteria

None

Status

Assignee

Unassigned

Reporter

Former user

Severity

None

OS

None

Start Date

None

Pull Request URL

None

Components

Fix versions

Priority

Medium
Configure