Uploaded image for project: 'PBS Pro'
  1. PP-1329

Add the dependency for minimum db version require in v19.1 spec file

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Low
    • Resolution: Done
    • Affects versions: 19.1.1
    • Fix versions: 19.1.1
    • Components: Configuration
    • Labels:
      None
    • Sprint:
    • Story Points:
      1
    • Acceptance Criteria:
      While building RPM packages, rpmbuild should throw the error if the installed Postgres version is less than v9.0. (So that "hstore" module can be extended dynamically using create extension syntax)

      Attachments

        Activity

          People

          • Assignee:
            bremanandjk Brem Anand J K
            Reporter:
            bremanandjk Brem Anand J K
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: