We're updating the issue view to help you get more done. 

PBS Installation fails on Open SUSE Leap 15.0 with libical dependency

Description

PBS 19.1.1 RPM Installation fails on Open SUSE Leap 15.0 with following error:
linux-2uyd:/home/shilpk/Desktop/pbspro_19.1.1.beta1.opensuseleap.15 # rpm -i pbspro-server-19.1.1.beta1-0.x86_64.rpm
error: Failed dependencies:
libical3 is needed by pbspro-server-19.1.1.beta1-0.x86_64

OpenSUSE Leap 15.0 comes up with libical2 which was installed as part of libical-devel package.

Acceptance Criteria

None

Status

Assignee

Manikanth Sai

Reporter

Shilpa Kodli

Severity

None

OS

None

Start Date

None

Pull Request URL

Story Points

1

Fix versions

Affects versions

19.1.1

Priority

Low